Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » sci.math.* » sci.math.symbolic.independent

Topic: Bug in Jacobian Amplitude?
Replies: 16   Last Post: Apr 13, 2013 1:35 PM

Advanced Search

Back to Topic List Back to Topic List Jump to Tree View Jump to Tree View   Messages: [ Previous | Next ]
Nasser Abbasi

Posts: 5,705
Registered: 2/7/05
Re: Bug in Jacobian Amplitude?
Posted: Apr 2, 2013 7:31 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

On 4/2/2013 2:23 AM, Did wrote:
> With MMA 9.0.1.0, trying:
> N[JacobiAmplitude[1 + I*2, 3/4], 20]
> I get:
> 1.3306295147276587227 - 0.8831325397142208140 I
>
> The equivalent with Maple 16:
> evalf( JacobiAM( 1 + I*2 , sqrt(3/4) ), 20);
> gives:
> 1.8109631388621345158 + 0.88313253971422081404*I
>
> Which one, if any, is correct?
>


May be there seem to be different definition for this function?
and Maple uses one and M uses another?

Maple 17:
> series(JacobiAM( z, m ),z=0,6);

2
m 3 4 2 5 6
z - ---- z + (1/120 m + 1/30 m ) z + O(z )
6

-----------------------------------------------------------

In[2]:= Series[JacobiAmplitude[z, m], {z, 0, 6}]

z - (m z^3)/6 + 1/120 (4 m + m^2) z^5


--Nasser




Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.