Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.matlab

Topic: Guide executable not fully loading
Replies: 1   Last Post: May 8, 2013 4:46 PM

Advanced Search

Back to Topic List Back to Topic List Jump to Tree View Jump to Tree View   Messages: [ Previous | Next ]
Brandon Williams

Posts: 2
Registered: 5/8/13
Guide executable not fully loading
Posted: May 8, 2013 3:37 PM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

I am having a problem running an executable through the compiler.
Sometimes the gui will load fine but other times it seems to crash part way through opening and leave me with a semi functioning gui.

I do not have much information about it but it seems to never happen when using right click -> open and happen consistently if the user clicks more than twice (I.E. a triple click).

I have images of both the program running fine and it not opening correctly here: http://imgur.com/ZLOYMyT,oli8nVR

My best guess is that partway into opening it is restarting the opening function. I say this because it looks like there are multiple instances of some of the objects.

This problem will rarely occur in Matlab itself but no errors are produced.

Any clue as to what may be occurring or help as to solving this problem would be greatly appreciated.

Thank you for your time,
Brandon Williams



Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.