Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.math.mathematica

Topic: v9.0.1 lost the default settings
Replies: 2   Last Post: Jun 19, 2013 1:23 AM

Advanced Search

Back to Topic List Back to Topic List Jump to Tree View Jump to Tree View   Messages: [ Previous | Next ]
Helen Read

Posts: 145
Registered: 9/27/10
Re: v9.0.1 lost the default settings
Posted: Jun 16, 2013 5:10 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

You should be able to copy the init.m file from the "good" computer to
the "bad" one. To find where the file lives, evaluate

$UserBaseDirectory

Then go to that directory and open the folder called FrontEnd, where you
should find the init.m file that you need. (There is also an init.m file
in the Kernel folder in your $UserBaseDirectory, but it is the one in
FrontEnd that you need).

On 6/15/2013 4:15 AM, Themis Matsoukas wrote:
> When I installed v9 I kept the default notebook style from v8. I
> updated to v9.0.1 and things were just fine until all of a sudden,
> mathematica reset all my preferences: now old and new notebooks open in
> the new v9 Default, and all of my customizations in the notebook window
> (rulers, etc) are gone. On a different computer things still work
> correctly. Can I move com.wolfram.Mathematica.plist.lockfile or some
> other file from the "good" computer to the "bad" to restore my previous
> settings?



> v.9.0.1 on Mac OS 10.8.4
>







Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.