Date: Dec 19, 2012 4:56 AM
Author: Alan
Subject: PlotLegends package obsolete?

Matheematica error msg:
"General::obspkg: PlotLegends` is now obsolete. The legacy version being loaded may conflict with current Mathematica functionality. See the Compatibility Guide for updating information."

But the Mathematica compatability guide say to use it:
http://reference.wolfram.com/mathematica/Compatibility/tutorial/Graphics/Legend.html

Resolution?

Thanks,
Alan Isaac