Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.matlab

Topic: Image, surf or pcolor plots fail to render fully on Mac
Replies: 2   Last Post: Nov 4, 2013 9:29 AM

Advanced Search

Back to Topic List Back to Topic List Jump to Tree View Jump to Tree View   Messages: [ Previous | Next ]
Val

Posts: 15
Registered: 11/5/07
Image, surf or pcolor plots fail to render fully on Mac
Posted: May 13, 2009 3:59 PM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

Hi everyone,
When I try to plot surfaces, image or pcolor plots on a Mac, if the size of the data set is too high (say, greater than 200x200), the full surface or image fails to render leaving white holes in my plot. I can zoom in to the plot and the holes will begin to fill in in the zoomed in image, but that of course doesn't really help other than to say that the data is really there (I'm not inadvertently plotting Nans). I have a MacBook Pro which has an excellent display and video card. Frustratingly, the image on a windows machine plots fine.

I have not submitted a bug report yet. I thought I'd post and see about the experience of the larger community.

Anyone have this problem and/or know how to fix it?

Thanks,

Val



Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.