Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.math.mathematica

Topic: Re: [mg4771] package loading via link
Replies: 0  

Advanced Search

Back to Topic List Back to Topic List  
Yokoi Takahisa

Posts: 4
Registered: 12/7/04
Re: [mg4771] package loading via link
Posted: Sep 16, 1996 10:25 PM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

Dear Acus.

I use Macintosh as frontend and SUN as remote kernel.

If you want to load package "PlotField" by remote-kernel,
you should do command:
Needs["Graphics`PlotField`"]

You do not need explicit file location of a package with "Needs".

Sincerelly yours.

At 13:54 96/09/13 -0400, Arturas Acus wrote:
Acus>I have problem in packages loading. I start Mathematica kernel on one
Acus>computer (Pentium running Win95 ) and Frontend on another machine (
Acus>486 33 MHz running Win 3.11). Then I connect Frontend to the Kernel.
Acus>Everything works perfectly, except that I don't know how to load
Acus>packages from 486 computer. When I try to do that, the Kernel looks
Acus>for the package in the Pentium machine, because of it's
Acus>initialization. May be somebody know trick to work around this problem?
Acus>Is this possible at all? I would be very thankful for any help.



** yokoi@skk.is.tohoku.ac.jp
** Yokoi Takahisa@Tohoku University, Sendai, Japan








Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.