Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.math.mathematica

Topic: X frontend under Irix 6.2 problem
Replies: 0  

Advanced Search

Back to Topic List Back to Topic List  
Thomas-Martin Kruel

Posts: 1
Registered: 12/7/04
X frontend under Irix 6.2 problem
Posted: Oct 7, 1996 2:00 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

Hi,

I encountered a particular problem when running the X frontend
under Irix 6.2 for Mathematica 2.2.3.

Launching the local kernel from the X frontend leads to the
error message "Lost connection to license server".

If the kernel is started for itself no problems occur.
The license server runs on an HP box running HP-UX 9.05

Tracking the problem further down shows that the kernel starts
correctly when launched from the frontend, but looses the connection
after a few seconds. Choosing the option "Retry server" leads to
success after 3 or 4 retries, but this eats up that many licenses.

I suspect a problem somewhere in between mathserver, mathclient and
math (or frontend). I traced the UDP packets exchanged between mathclient
and mathclient but they appear to be intact.

HP and SUN clients do not show up this problem.

Anybody out there who had the same problem (and may be solved) ?
May be any ideas ?


Thanks for any input.

--
Max-Born-Institut fuer Nichtlineare Optik und
Kurzzeitspektroskopie im Forschungsverbund Berlin e.V.
Rudower Chaussee 6 12489 Berlin
Thomas-Martin Kruel Abt. EDV+Elektronik
Tel. +49 30 6392-1530 Fax -1509 <kruel@mbi.fta-berlin.de>







Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.