Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.matlab

Topic: problem solved?
Replies: 0  

Advanced Search

Back to Topic List Back to Topic List  
Jan Macenka

Posts: 1
Registered: 11/14/12
problem solved?
Posted: Nov 14, 2012 5:17 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

Hi people,

i am experiencing the exact same Problem with ccsv4.4 right now.
checkEnvSetup('ccsv4','F28335','setup') and checkEnvSetup('ccsv4','F28335','check') is done. But 'cc=ticcs' returns:

>> cc=ticcs
Registering DLLs...
IDE Link successfully registered its plug-in for Code Composer Studio (CCS).
If CCS prompts you that "New components were detected,"
click Yes or OK in the prompt dialog box to enable components
for all compatible CCS installations.
Error using Link.ccssetup/Connect
Cannot start CCS application (COM error code: 0x80040154). Verify that your CCS software is installed and configured
properly.

Error in ticcs>Connect2App_CheckIdeVersion (line 248)
hccs.Connect(1);

Error in ticcs (line 136)
hccs = Connect2App_CheckIdeVersion;




has anybody solved this Problem already?

Tanks for your answers!



Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.