Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.math.mathematica

Topic: Strange problems with 9.0
Replies: 0  

Advanced Search

Back to Topic List Back to Topic List  
Mark Green

Posts: 7
Registered: 1/21/12
Strange problems with 9.0
Posted: Feb 11, 2013 4:37 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

Hi,

Can anyone help me with a few odd problems I've been having with 9.0?

1. In previous versions to create a new input cell on a SlideShow slide, I could just hit the down arrow until the horizontal cursor appeared indicating I was not in any slide, then type in input. To create a text cell I had to explicitly ask for it. In 9.0 it seems just typing now creates a text cell which cannot be evaluated and there seems to be nothing in Writing Assistant or anything else to create a regular input cell apart from cutting and pasting one from an empty non-slideshow document. Is there an easier way?

2. If I create, in a Math cell, two column vectors of subscripted numbers (x_1, y_1, z_1 etc), then want to create a subscripted value outside of the column vectors, as soon as I hit ctrl+underscore to do so the cell pops out of traditional view and the Subscript[] sources are visible. There seems to be no way to recover from this.





Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.