The Math Forum

Search All of the Math Forum:

Views expressed in these public forums are not endorsed by NCTM or The Math Forum.

Math Forum » Discussions » Software » comp.soft-sys.matlab

Notice: We are no longer accepting new posts, but the forums will continue to be readable.

Topic: ??? Error using ==> matlabpool at 133
Replies: 2   Last Post: Oct 3, 2013 9:15 PM

Advanced Search

Back to Topic List Back to Topic List Jump to Tree View Jump to Tree View   Messages: [ Previous | Next ]

Posts: 338
Registered: 4/17/07
??? Error using ==> matlabpool at 133
Posted: Oct 2, 2013 9:11 PM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply


I tried to do parallel running for image processing.
After several images have been successfully worked out, then it shows error messages:

Starting matlabpool using the 'local' configuration ... stopped.

??? Error using ==> matlabpool at 133
The interactive parallel job finished without any messages.
To diagnose this issue further, validate the configuration 'local' in the Configurations Manager.

I am wondering why error didn't show at the first image.
How to fix it?

my program is like:
for i=1:nimg
matlabpool open local 3
parfor ir=1:nrow
for ic=1:ncol
matlabpool close


Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© The Math Forum at NCTM 1994-2018. All Rights Reserved.