The Math Forum

Search All of the Math Forum:

Views expressed in these public forums are not endorsed by NCTM or The Math Forum.

Math Forum » Discussions » Education » math-teach

Notice: We are no longer accepting new posts, but the forums will continue to be readable.

Topic: Help on upleading
Replies: 0  

Advanced Search

Back to Topic List Back to Topic List  
Katherine G. Harris

Posts: 18
Registered: 12/6/04
Help on upleading
Posted: Aug 7, 1995 12:03 PM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

I want to thank all of you who responded to my plea for help with uploading
from word processed files! I have finally, with your help, put something
together that seems to work. I use Word to write the message in the default
font and size (Times New Roman, 10). I write only to 4.5 inches and then
use a carriage return (enter). Then I save as TXT, just plain TXT - no line
feed or RTF or anything. This seems to upload and stay readable. Let me
know please if this is not the case when you read the message.

Along the way I have "discovered" several things. Resetting the margins
doesn't work because the TXT save erases all the Word settings and goes
to its own default. Its own default is about 2 spaces too long for my e-mail.
You do NOT want to have the CR/LR option turned on. That causes a return
to be treated as a double space so your single spaced message comes out
double spaced. You should have line-wrap turned on. Otherwise, long lines
just lose their ends. I am still confused on whether to use "Hardware" or
Xon/Xoff. One manual says to use the X one but the default on my system
is Hardware (RTS/CTS). Since I have to log off to change these things I
haven't tried the X one yet. (I must have logged on and off 20 times last
night testing different settings - I think VAPEN got mad at me!)

Special note to Brenda Overholt: I used to have problems with the arrow keys
too when I tried to use the Works communication software. Make sure that
you have the CR/LR option off - that takes care of the double spacing - and
make sure you are using VT100. E-mail me is this doesn't help and I will
double check all my settings and relay them to you.


Katherine :)

Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© The Math Forum at NCTM 1994-2018. All Rights Reserved.