You are not logged in.
login | register

Discussion: Developer's Area
Topic: 3D grapher required


Post a new topic to the Developers Discussion discussion
<< see all messages in this topic
<previous message | next message >


Subject:   RE: 3D grapher required
Author: Si
Date: Apr 7 2005
On Apr  6 2005, Mathman wrote:
> I took a quick peek at the site.  Is it for linux?

David.


No, VisAD is written in Java which is WORA (Write Once Run Anywhere). Java is
platform independent, whether it is Linux, Mac, Windows, Solaris, Unix , and so
on... it will definitely run. That is why stand-alone programs or mobile
programs as applet will run regardless whether you access it from a Mac,
Windows, Unix , etc...

Sione.

Reply to this message          Quote this message when replying?
yes  no
Post a new topic to the Developers Discussion discussion

Discussion Help