Teacher2Teacher

Q&A #1651

Teachers' Lounge Discussion: TI-83 or TI-83 Plus Graphing Calculator

_____________________________________
T2T || FAQ || Ask T2T || Teachers' Lounge || Browse || Search || Thanks || About T2T
_____________________________________

View entire discussion
[<< prev] [ next >>]

From: Elyza <ivegotwings@gmail.com>
To: Teacher2Teacher Public Discussion
Date: 2006030721:23:43
Subject: Re: line on ti-83 plus

While I realize your message to this discussion was from a little over
a year ago, I was wondering if you ever found a solution to your
"line" problem? My calculator is doing the exact same thing; it's
happened before, but it's always returned to normal after a day or so,
but it has lasted for a few days now.

I thought it was because it was in extreme cold (sitting in a car when
the temperature is in the teens for several hours), but now I'm not so
sure. If you could e-mail me back, I'd appreciate it SOO much, 'cause
I don't want to have to go out and buy a new one!

Post a reply to this message
Post a related public discussion message
Ask Teacher2Teacher a new question


[Privacy Policy] [Terms of Use]

_____________________________________
Math Forum Home || The Math Library || Quick Reference || Math Forum Search
_____________________________________

Teacher2Teacher - T2T ®
© 1994-2014 Drexel University. All rights reserved.
http://mathforum.org/
The Math Forum is a research and educational enterprise of the Drexel School of Education.The Math Forum is a research and educational enterprise of the Drexel University School of Education.