Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.matlab

Topic: Is there a GNU Octave fit for my iMac?
Replies: 0  

Advanced Search

Back to Topic List Back to Topic List  
stargene@sbcglobal.net

Posts: 18
Registered: 11/11/05
Is there a GNU Octave fit for my iMac?
Posted: Apr 20, 2008 1:59 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

Hi... I've recently decided to try the GNU Octave mathware to
perform numerical analysis etc. for my work. I have a 2001
iMac with a 500 MHz PowerPC G3 'engine', 256 MB SCRAM
memory and an OS X 10.3.9 However, the new Octave
version requires an OS X 10.4 or higher, I think. Does the
GNU Octave project have an older version appropriate for
my computer? I couldn't find anything covering this on their
website, though I'm new to the whole business of researching
such major software and I might have missed it.

thanks,
Gene



Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.