Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » geometry.software.dynamic.independent

Topic: Changing graph unit
Replies: 2   Last Post: May 7, 2011 9:19 AM

Advanced Search

Back to Topic List Back to Topic List Jump to Tree View Jump to Tree View   Messages: [ Previous | Next ]
peterash3@gmail.com

Posts: 1
From: Bedford, MA
Registered: 3/1/10
Changing graph unit
Posted: May 5, 2011 9:31 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

For my geometry class for middle school teachers, I gave the students the Cartesian coordinates of the vertices of a quadrilateral and asked them to compute the area 3 ways:
(1) Let Sketchpad do it.
(2) Use the "Surveyor's Formula".
(3) Use Pick's Theorem.
I told them to observe that they got the same result each way.
Unfortunately, this does not always happen! The problem is that Sketchpad computes the area in square cm, while the other methods compute the area in square units. It appears that the default is 1 cm = 1 unit, so the answers should be numerically the same. Two of my students returned files in which the unit had been changed to 0.8 cm, so the numerical value of the answers were different.

Here's where things get interesting. I explained to the students what had happened and asked them to start over and make sure that the distance between (0, 0) and (1, 0) was 1 cm. On student said she had done that but GSP changed the distance back to 0.8 cm as she worked! I am attaching her file.

I further suggested that as a work-around they could move the unit point to the right until the unit distance was 1 cm, and that they should use the arrow key on the keyboard for fine control of the point location. However, it seems impossible to get a unit distance of exactly 1 cm this way. One press of the arrow key moves the unit distance from approximately 0.99 cm to approximately 1.01 cm.

We are using Sketchpad 5. I don't know the point release they used.

Does anyone have any idea why this is happening or how the problem can be avoided? It is extremely frustrating to them and now to me.

Thanks,
Peter Ash



Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.