Drexel dragonThe Math ForumDonate to the Math Forum



Search All of the Math Forum:

Views expressed in these public forums are not endorsed by Drexel University or The Math Forum.


Math Forum » Discussions » Software » comp.soft-sys.math.mathematica

Topic: Issues with Rendering of Graphics[]
Replies: 6   Last Post: Mar 15, 2013 1:46 AM

Advanced Search

Back to Topic List Back to Topic List Jump to Tree View Jump to Tree View   Messages: [ Previous | Next ]
David Bailey

Posts: 714
Registered: 11/7/08
Re: Issues with Rendering of Graphics[]
Posted: Mar 15, 2013 1:46 AM
  Click to see the message monospaced in plain text Plain Text   Click to reply to this topic Reply

On 14/03/2013 11:12, tim_b wrote:
> Thanks.
>
> This seems to stop the horizontal lines poking out the edge on the right. But now I have a gap on the inside on the left instead. Curious.
>
>



Switching to a thin edge seems to fix that too!

Graphics[{{EdgeForm[{Thin, RGBColor[136/255, 189/255, 204/255]}],
RGBColor[136/255, 189/255, 204/255], rectangles, GrayLevel[0.25],
markers20}, PlotRange -> {{-1, 11}, {-10, 100}}}, AspectRatio -> 1,
ImageSize -> 600]

I also used:

eps = 1/10;

and used that rather than 0.1 in the definition of the various
structures - just to avoid any possible floating point issues.


It is strange that something like this is so hard. I reckon thick edges
must extend outside the area of the rectangles.

It would be nice if someone from WRI commented on this - have you tried
sending it to support?

David Bailey
http://www.dbaileyconsultancy.co.uk





Point your RSS reader here for a feed of the latest messages in this topic.

[Privacy Policy] [Terms of Use]

© Drexel University 1994-2014. All Rights Reserved.
The Math Forum is a research and educational enterprise of the Drexel University School of Education.