Teacher2Teacher

Q&A #2916

Teachers' Lounge Discussion: Accelerated Math program

_____________________________________
T2T || FAQ || Ask T2T || Teachers' Lounge || Browse || Search || Thanks || About T2T
_____________________________________

View entire discussion
[<< prev] [ next >>]

From: Paula <PCissell@fayette.k12.ky.us>
To: Teacher2Teacher Public Discussion
Date: 2003121206:32:21
Subject: Accelerated math --help!


I recently began implementing Accelerated Math in my classroom.  The
inital practice assignments and tests have printed out fine. However,
on subsequent practice assignments and tests a "b" and "g" (rather
large and a bold font) is printing over certain problems.  Even when
the student answers correctly the program is marking the answer wrong.
So far this seems to have occurred most often with two specific
objectives--properties of addition and simpliyfying with grouping
symbols. We are running version 2.1 on Windows. (work stations have
either W95 or W2000) 

Has anyone else encountered this problem?  If so, what is the cause
and solution? 

Thanks!

Post a reply to this message
Post a related public discussion message
Ask Teacher2Teacher a new question


[Privacy Policy] [Terms of Use]

_____________________________________
Math Forum Home || The Math Library || Quick Reference || Math Forum Search
_____________________________________

Teacher2Teacher - T2T ®
© 1994-2014 Drexel University. All rights reserved.
http://mathforum.org/
The Math Forum is a research and educational enterprise of the Drexel School of Education.The Math Forum is a research and educational enterprise of the Drexel University School of Education.